[Hide Chat]

Loading... Send a message to load content

Log in to chat!



Page


despresjeremie



User
5 posts
Last seen: 4 years ago
GM Version: Studio

4 years ago
Hello, when I want to install the extension, I have an "extension package is not for this version of game maker" Why error message? I have the Master Collection Version v.1.2.1130

French User

Luke Escude



Administrator
64 posts
Last seen: 2 years ago
GM Version: Studio

4 years ago
Oh, I only packaged the legacy extension. Sorry! I will post up here when I update it :)

GMechanism Creator

despresjeremie



User
5 posts
Last seen: 4 years ago
GM Version: Studio

4 years ago
it will be available soon?

French User

Luke Escude



Administrator
64 posts
Last seen: 2 years ago
GM Version: Studio

4 years ago
It's available now :)

GMechanism Creator

despresjeremie



User
5 posts
Last seen: 4 years ago
GM Version: Studio

4 years ago
I still can not import the extension

French User

Luke Escude



Administrator
64 posts
Last seen: 2 years ago
GM Version: Studio

4 years ago
Okay I'll compile it with the stable release tonight after work!

GMechanism Creator

despresjeremie



User
5 posts
Last seen: 4 years ago
GM Version: Studio

4 years ago
agree thank you

French User

Haze



User
4 posts
Last seen: 3 days ago
GM Version: Studio

4 years ago
I'm getting this too! :O
So I'll subscribe!

:3 YAY

despresjeremie



User
5 posts
Last seen: 4 years ago
GM Version: Studio

4 years ago
When the extension is set?

French User

Tuan Anh Le



User
10 posts
Last seen: 2 years ago
GM Version: Studio

4 years ago
V1.2.1161 not work

GMechanism User

Page




Copyright © GMechanism 2013-2015. All Rights Reserved.