[Hide Chat]

Loading... Send a message to load content

Log in to chat!



Page


nocturne



User
0 posts
Last seen: 4 years ago
GM Version: 7.0

4 years ago
After validating my account, I'm STILL getting the huge warning message on my profile saying that the account will get deleted if it's not validated....

GMechanism User

BulleTech Games



User
6 posts
Last seen: 4 years ago
GM Version: Studio

4 years ago
I'm finding the same problem

GMechanism Developer

Luke Escude



Administrator
64 posts
Last seen: 2 years ago
GM Version: Studio

4 years ago
Go to your account page and click the send email link to send the activation email again.

GMechanism Creator

BulleTech Games



User
6 posts
Last seen: 4 years ago
GM Version: Studio

4 years ago
I have tried that and am still getting the same problem. I have tried using the latest versions of Chrome and Firefox. Sidenote: the activation hyperlink in the email does not work and am forced to use the raw link.

GMechanism Developer

Luke Escude



Administrator
64 posts
Last seen: 2 years ago
GM Version: Studio

4 years ago
Odd. So it won't activate when you enter your username and password on the activation page? Head to:

[http://www.gmechanism.com/activate_account.php]

GMechanism Creator

BulleTech Games



User
6 posts
Last seen: 4 years ago
GM Version: Studio

4 years ago
That's correct. It tells me the activation was successful, but when I log in, it still gives me the error message asking me to activate my account

GMechanism Developer

Luke Escude



Administrator
64 posts
Last seen: 2 years ago
GM Version: Studio

4 years ago
Can you try it again right now?

GMechanism Creator

BulleTech Games



User
6 posts
Last seen: 4 years ago
GM Version: Studio

4 years ago
Still getting the error

GMechanism Developer

akkail



User
4 posts
Last seen: 2 years ago
GM Version: Studio

4 years ago
I'm having a possibly related problem. I have followed the the activation link and logged in with the correct details but received an error stating the details were incorrect.

EDIT
It turns out, the login doesn't like Chrome's auto-fill (or so it seems).

GMechanism User

Page




Copyright © GMechanism 2013-2015. All Rights Reserved.