[Hide Chat]

Loading... Send a message to load content

Log in to chat!



Page


Haraldur ̃rastarson



User
13 posts
Last seen: 3 months ago
GM Version: 7.0

4 years ago
I have deleted the old api and the extension folder. Installed api351 and when i run the game i get a assambler crash and the a popup window "Unable to find game!!".

GMechanism User

Luke Escude



Administrator
64 posts
Last seen: 1 year ago
GM Version: Studio

4 years ago
That's really weird. Try to uninstall it again, and reinstall it.

GMechanism Creator

Haraldur ̃rastarson



User
13 posts
Last seen: 3 months ago
GM Version: 7.0

4 years ago
tried it few times

GMechanism User

Haraldur ̃rastarson



User
13 posts
Last seen: 3 months ago
GM Version: 7.0

4 years ago
the assetcompiler error is because a missing folder in the extension folder. I checked and i dont see "GMechanismAPI" folder. but in older versions i have this folder.

I copied the folder from older project and the game runs but i get a message the api needs to be updated.

GMechanism User

Luke Escude



Administrator
64 posts
Last seen: 1 year ago
GM Version: Studio

4 years ago
Yeah I know, Studio extension system is broken, your game is still on the old API according to the server. Copying that folder copied the old API.

GMEZ is just a zip file, if you can extract the GMechanism API GML file from the GMEZ, just replace the one in that folder.

GMechanism Creator

Haraldur ̃rastarson



User
13 posts
Last seen: 3 months ago
GM Version: 7.0

4 years ago
ok, did that and now it works :)
thanx!

GMechanism User

Page




Copyright © GMechanism 2013-2015. All Rights Reserved.