[Hide Chat]

Loading... Send a message to load content

Log in to chat!



Page


acr515



User
6 posts
Last seen: 4 years ago
GM Version: 7.0

4 years ago
I don't know if its just I'm doing something wrong, but I opened up my game to work on it (I have been working on actually putting GMech in it, it is not done yet), but I ran it, and a fatal error came up, here's what it said:

FATAL ERROR in
action number 1
of Create Event
for object obj_gmechinit:


Push :: Execution Error - Variable Get -1.t_53d508cb153e2(100000, -1)
at gml_Object_obj_gmechinit_CreateEvent_1 (line 1) - GMech_Init(t_53d508cb153e2,obj_gmech)
############################################################################################

I don't know why it is doing this, it was working just fine a few days ago. BTW I am using GM Professional if that helps at all, please help me!

Having trouble with GMechanism

acr515



User
6 posts
Last seen: 4 years ago
GM Version: 7.0

4 years ago
Well, I re-imported the extension, and this time right when I ran it, a box came up saying "I/O Error 32.". My brother was able to use this just fine, why can't I, whyyyyy

Having trouble with GMechanism

acr515



User
6 posts
Last seen: 4 years ago
GM Version: 7.0

4 years ago
I restarted GameMaker, and instead of I/O error 32, it was I/O error 183, if it is of any significance. I'm gonna keep playing around with it

Having trouble with GMechanism

acr515



User
6 posts
Last seen: 4 years ago
GM Version: 7.0

4 years ago
I made a copy of the game and got rid of everything that had to do with GMechanism, the objects, rooms, and the extension, everything. The game ran as normal without GMechanism. Then I simply put the extension in, and then the I/O error 183 came up again. What am I doing wrong? I have tried importing both the legacy and the regular extension, the regular came up with the I/O error, and the legacy one said that there was an error reading the extension. I tried installing it with the green plus, and it said there was an error reading it. What could I possibly be doing wrong?!

Having trouble with GMechanism

Luke Escude



Administrator
64 posts
Last seen: 2 years ago
GM Version: Studio

4 years ago
Thanks for all the info :) I think the new version of Studio broke gmechanism again :/

GMechanism Creator

acr515



User
6 posts
Last seen: 4 years ago
GM Version: 7.0

4 years ago
Oh yeah, that'll do it. Unfortunately, GameMaker is completely broken on my computer, and it is virtually useless, and I sent a request at the help desk a couple days ago, and I have gotten no reply yet. I tried reinstalling it, and it didn't work. I would try to get Early Access, but it is built for Pro+ users only, and on this computer, I have standard. So, I can't really do ANYTHING now.

Having trouble with GMechanism

Page




Copyright © GMechanism 2013-2015. All Rights Reserved.